R360 Hosting - Intuit WebMail Intermittent Issues
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 08:29 PDT
Monitoring
We are currently monitoring an issue from Intuit where WebMail is experiencing intermittent issues sending out. If you keep trying to send email from QuickBooks, it will eventually go through, but some users are reporting an error message that QuickBooks is experiencing a network issue. We will keep an eye on this issue and report back once Intuit a resolution in place.

Thanks,

R360 Hosting Staff
Posted Jun 02, 2023 - 08:25 PDT
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.