WatchGuard AuthPoint MultiFactor Authentication Outage
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
At 1:41 CST today WatchGuard resolved the issue with their Push notifications not working or being delayed. We apologize for any inconvenience this may have caused on authenticating on our servers. We'll continue to monitor and provide any updates should this occur again.

https://status.watchguard.com

Monitoring - We have resolved the intermittent issues with delayed push notifications, and everything is now operating normally. If you are still experiencing problems with RADIUS authentications, please contact WatchGuard support. Thank you for your patience.
Oct 21 2024, 19:41 UTC
Posted Oct 21, 2024 - 13:26 PDT
Monitoring
Per the https://support.watchguard.com website, WatchGuard has implemented a fix and AuthPoint MFA Push notifications are operating again. We will continue to monitor the issue with WatchGuard. Thank you for your patience!

2024-10-20 - Global - MFA Push Notifications and Timeout Issues
monitoring - WatchGuard teams have continued to monitor this issue and services are operating normally. If you are still experiencing issues with RADIUS authentications, please contact WatchGuard support. Again we apologize for any impact this may have had on you or your customers.

Oct 21 2024, 16:14 UTC
Posted Oct 21, 2024 - 10:14 PDT
Investigating
R360 Hosting is currently investigating a continuing outage with WatchGuard AuthPoint MFA. R360 uses WG AP MFA on our Router which is our first step of authentication, and then on our servers. Yesterday WG had a global outage but resolved it later in the day. It appears to currently be happening again.

We have implemented a temporary workaround on our Login page. Now when you go to https://r360.com and click Login, the Router login page will show that you are logging into OOTBHOST.int in the drop down box rather than AuthPoint. This allows you to authenticate using your user name and password combination. You will not get a push notification upon successful login, you will just be redirected to our website. Then when you connect to Remote Desktop, when prompted for Push notification, choose the option for OTP (one time passcode), then open the WatchGuard AuthPoint app on your mobile device and enter in the 6 digit code that you see.

If you use the Mobile VPN to login/authenticate, this is currently unavailable.

We are actively monitoring this with WG to see when they resolve it. Security is of the upmost importance to us and it is highly frustrating when our technology/security partners have issues with the components that we rely on.

We'll provide updates as they are available to us.

R360 Cloud Hosting Support
Posted Oct 21, 2024 - 09:17 PDT
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.