R360 Hosting - Fishbowl Users Experiencing Outage
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
Dear R360 Hosting Fishbowl Users,

Fishbowl support has resolved the issue with Fishbowl Inventory software. We were able to get customers back into their Fishbowl databases. If you are a Fishbowl user, please log back in at this time.

Any questions, please let us know.

Thank you for your patience.

R360 Hosting Staff
Posted Sep 30, 2024 - 11:58 PDT
Identified
Dear R360 Hosting Fishbowl Users,

Currently Fishbowl Inventory is experiencing an outage this morning. Their support said that the issue could keep users from connecting to their databases which means client users will be unable to log in to their Fishbowl. We are currently working with Fishbowl Support to solve this issue and hope to have it up and running soon.

If you are NOT a Fishbowl customer in our hosting, please disregard the above. This outage only affects Fishbowl Inventory users.

Any questions, please let us know.

Thanks for your patience.

R360 Hosting Staff
Posted Sep 30, 2024 - 09:25 PDT
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.