R360 Hosting - WatchGuard AuthPoint Timeout Issue
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
Operational - Watchguard has implemented a fix in the US, and operations are now functioning as normal. We appreciate your patience during that time. Thank you!
Posted Oct 20, 2024 - 15:34 PDT
Update
investigating - We are still working hard to resolve the MFA push notification and timeout issues. Our team is investigating potential causes and solutions. Thank you for your continued patience, and we'll post our next update in 1 hour, if not sooner.
Posted Oct 20, 2024 - 14:24 PDT
Update
investigating - We are still working hard to identify the issue with MFA push notifications and timeouts. Our team is making progress, and we appreciate your continued patience. We'll post our next update in 1 hour, if not sooner. Thank you!
Posted Oct 20, 2024 - 13:22 PDT
Update
investigating - We continue to work on the MFA push notifications and timeout issues, which are currently affecting users in the EU and US only. We’ll post our next update soon to let users know where we are in the process.
Posted Oct 20, 2024 - 12:51 PDT
Investigating
Dear R360 Customers,

WatchGuard AuthPoint Services are currently experiencing an issue with push notifications. It seems they are timing out and not approving the log in.

Below is the message from WatchGuard Support. They are investigating while we work alongside to get our AuthPoint systems working again. We will send out an update as soon as the issue is identified.
 
2024-10-20 - Oct 20, 2024 - 19:16 UTC - Global - MFA Push Notifications and Timeout Issues
investigating - We're currently investigating the issue where users are not receiving MFA push notifications or are experiencing timeouts even after approval. Once we determine the impact and scale of these potential issues, we'll post our next update in 30 minutes, if not sooner.

Any questions, please let us know.

We apologize for the inconvenience.

R360 Support Staff
Posted Oct 20, 2024 - 12:32 PDT
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.