R360 Cloud Hosting - Internet/Authentication Issues
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
Firmware updates resolved the internet issues
Posted Jan 25, 2023 - 16:24 PST
Update
Dear R360 Cloud Hosting Customers,

We've rebooted our routers and authentication/Remote Desktop is working as normal. Our Internet upload speeds are still less than Gigabit so we've opened a ticket with our upstream internet providers to see if they see anything. We plan to schedule a firmware upgrade on our routers at 7 PM PST this evening to see if that resolves issues with internet speeds.

Please go to https://r360.com/chat if you experience any issues.
Posted Jan 17, 2023 - 11:13 PST
Investigating
Dear R360 Cloud Hosting Customers,

We are currently investigating issues with our Internet provider and authentication issues. We are going to reboot our Routers and Network Switches to see if that resolves the issues. We'll provide an update once the reboots are completed.
Posted Jan 17, 2023 - 10:52 PST
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.