R360 Hosting - WatchGuard AuthPoint Multi-Factor Authentication Outage
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Update
Due to WatchGuard's outage, we have temporarily disabled WatchGuard AuthPoint on our website and also on our Remote Desktop Servers. You can now bypass login on our website, and instead just launch your Remote Desktop Connection and it should log you in directly. Once WatchGuard has resolved their issue, we will work with them before re-enabling MFA.
Posted Oct 22, 2024 - 05:41 PDT
Investigating
Dear R360 Cloud Hosting Customers,

WatchGuard AuthPoint, our Multi-Factor Authentication provider, is having another outage again today. We are working on removing AuthPoint from our login page and also our Remote Desktop Servers.

When you click login at https://r360.com, you will just need to use your Remote Desktop User Name and Password and login to the Domain OOTBHOST.int, make sure to click the check box for "I have read and accept the terms and conditions".

You will get a "You have been successfully authenticated" notification. Once you have that you can launch Remote Desktop and connect in. When you get the WatchGuard AuthPoint login screen, select to use OTP (one time passcode), and then on your mobile device open the WatchGuard AuthPoint app and enter in the 6 digit code from the App into the OTP screen.

https://learn.recur360.com/using-one-time-password-for-multi-factor-authentication/

Thank you for your patience while we work with our security provider while they investigate and resolve their outage which is affecting all of our users.

https://status.watchguard.com
Posted Oct 22, 2024 - 05:11 PDT
This incident affects: R360 CLOUD HOSTING - QuickBooks Remote Desktops.