WatchGuard AuthPoint Push Notifications not working
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 11:16 PDT
Update
WatchGuard has acknowledged the issue and has resolved it, Push notifications should be working, if not, please use OTP as you may be in an area that is still affected by the outage.

https://status.watchguard.com - Americas Region

2024-06-14 - GLOBAL - Firebox and AuthPoint Authentication Issues
Monitoring - The fix for the Firebox and AuthPoint Authentication issue has now been successfully implemented in the Asia-Pacific region, alongside the USA and Europe regions. We continue monitoring to ensure system stability. We'll post our next update in 30min, if not sooner.

Jun 14 2024, 18:06 UTC

Monitoring - The fix for the Firebox and AuthPoint Authentication issue has been implemented in the USA and Europe regions, while progress continues in the Asia-Pacific region. We continue monitoring to ensure system stability. We'll post our next update in 30min, if not sooner.

Jun 14 2024, 17:56 UTC

Identified - We are continuing to work on a fix for this issue. The impact was limited to customers using push authentication for Firebox, with other flows such as OTP unaffected. We'll post our next update in 30 minutes, if not sooner. Thanks for your patience.

Jun 14 2024, 17:24 UTC

Identified - We're working on issues related to Firebox and AuthPoint Authentication, and have identified the issue. Once we determine the impact and scale of these potential issues, we'll post our next update in 30 minutes, if not sooner.

Jun 14 2024, 16:54 UTC
Posted Jun 14, 2024 - 11:15 PDT
Update
Update: We've rebooted our routers and Push notifications are still not working but OTP from your WatchGuard AuthPoint app should be. We are noticing that certain internet providers that our Router's are behind appear to be a potential cause of Push not working. We are still investigating.
Posted Jun 14, 2024 - 09:02 PDT
Update
We've narrowed down the issue to be Push notifications not working on our WatchGuard Routers. We will be rebooting our routers in 2 minutes to see if that fixes the Push error. When we reboot our routers, your Remote Desktops will be disconnected and you will have to then Re-Authenticate at https://r360.com and also our website. Sorry for this inconvenience. We'll provide further updates after the reboot.
Posted Jun 14, 2024 - 08:40 PDT
Investigating
There appears to be an Internet outage affecting WatchGuard AuthPoint Push Notifications. After you click Login on the https://r360.com website and go through the login process, instead of clicking Push to get a push notification sent to the WatchGuard App on your phone, click OTP. Then open your WatchGuard AuthPoint App on your phone and enter the 6 digit code you see there to authenticate on the website. You will have to do the same thing when logging into your Remote Desktop Server. We are monitoring this issue and will update when we know more. So use OTP for now. Please forward to all of your users. If it doesn't work the first time, please close your browser and try the OTP again and it should go through.
Posted Jun 14, 2024 - 08:10 PDT
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.