R360 Hosting Customers - Disconnect Issues Continued
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
We were able to find the issue with the network and resolve. Network is stable and customers should be able to log in without disconnect.

Thanks.

R360 Hosting Staff
Posted Oct 09, 2024 - 11:30 PDT
Identified
R360 Hosting,

We are aware of disconnects still happening. These disconnects are unrelated to the fix we applied yesterday. These are internet related at our datacenter. We are working on solving this issue quickly, so you customers are no longer being disconnected.

We will update this status once completed in the next 15 minutes.

Thanks.

R360 Support Staff
Posted Oct 09, 2024 - 09:58 PDT
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.