R360 Hosting - Live Chat Incident - Agent App Froze
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
The issue with Live Chat has been resolved. Customers are welcome to visit our Live Chat for technical support https://r360.com/chat and a tech can assist you.

Thanks!
Posted Nov 07, 2024 - 06:12 PST
Identified
Hello,

Live Chat is experiencing issues with the agent app this morning which isn't allow our technicians to open or use the agent. Live Chat support has identified the issue and is currently working on a resolution.

Please email our support at support@r360.com for now. A tech will reply as soon as possible.

Please watch for an update when Live Chat is functional.

Thanks.

R360 Support Staff
Posted Nov 07, 2024 - 05:40 PST
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.