Live Chat Is Currently Down
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
Dear R360 Hosting Customers,

Issues with Live Chat application: Incident resolved

This incident has been resolved.

Components affected:
Operational Chat widget
Operational API
Operational Agent apps
Operational Support chat on https://r360.com/chat

If you are in need of assistance, please join our live chat - https://r360.com/chat and a tech can assist.

Thanks.

R360 Staff
Posted Jun 04, 2024 - 10:28 PDT
Monitoring
Hello R360 Customers,

Currently Live Chat is experiencing issues on their end this morning. This is causing chats on our website to not send our technician's alerts when users are coming to start a chat. We are currently monitoring the situation with Live Chat. In the meantime, please email Support@r360.com for any issues, we can email back or call to help resolve issue until Live Chat is stable. We will update this status alert once Live Chat is back online.

Thanks for your patience and being a customer of R360 Hosting

R360 Staff
Posted Jun 04, 2024 - 08:34 PDT
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.