R360 Hosting - Microsoft Remote Desktop Gateway Issues
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 11:30 PDT
Update
Dear R360 Hosting Customers,

Some good news came in from Microsoft this morning.

Microsoft has released a patch update for October to fix the disconnect issues that some of you have been experiencing the last few weeks. We plan to run this update this evening at 9:30 pm PST/ 12:30 EST. This update will last for roughly 1-2 hours. During that time, no one will be able to log into the servers until the update is complete.

October 8, 2024—Patch KB5044281 - [Remote Desktop TSGateway Crash (known issue)] Fixed

After the update is complete, the systems should return to normal, and users can log back in. Hopefully, this update will take care of the problems of disconnecting sessions.

We appreciate your patience as we work through the issues. If you have any questions, please let us know.

Thank you!

R360 Hosting Staff
Posted Oct 08, 2024 - 11:25 PDT
Monitoring
R360 Hosting Customers,

After September updates ran, disconnect have been occurring sporadically across our hosting environment. Over the last couple weeks we been working with our hardware and software vendors to narrow the root cause. After working with Microsoft, we were notified that after July updates. These updates would caused Remote Desktop services to crash. However, we were not affected until after September updates. Currently, Microsoft does not have a fix but we are working with them to solve this issue. If you experience a disconnect, give it 10 minutes before logging back in. This allows the service to reset itself. If you log in too quickly it will disconnect again.

We apprentice the patience and appreciate all our customers. We have been working diligently to narrow and solve the problem. We will update our customers once a fix has been implemented in the following.

Thank you!

R360 Support Staff
Posted Oct 07, 2024 - 17:17 PDT
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.