R360 Hosting - Disconnected Session Internet Issues
Incident Report for R360 CLOUD HOSTING | RECUR360.com
Resolved
Yesterday's Internet outages from ATT, Verizon, Spectrum ... that were affecting connecting/disconnecting to the R360 servers appear to have resolved themselves and haven't occurred again. If you experience connects/disconnects, just re-authenticate on the https://r360.com website and login again.
Posted Jul 26, 2024 - 16:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 13:36 PDT
Identified
Hello,

Currently we have had reports of disconnected remote desktop sessions. We have also found some intermittent issues with internet connections. ATT, Verizon, and Spectrum have high reports of outages and issues. We have investigated on our servers, gateway servers, routers, and switches on our end. We have not found any issues with that would cause any disconnects.

If you have been disconnected and unable to log back into your server. Please go to https://r360.com and authenticate on our website again. You may have to authenticate once again to get back on.

We will keep our customers posted once resolved.

Thanks.

R360 Hosting Staff
Posted Jul 25, 2024 - 13:35 PDT
This incident affected: R360 CLOUD HOSTING - QuickBooks Remote Desktops.